Вернуться   D3Scene.Ru Софт портал игр | Хаки | Проги | Статьи > Игровые платформы, клиенты > Garena Gaming Community > Garena Флейм и Обсуждение
Присоединяйся к нам

Garena Флейм и Обсуждение Разговоры на свободные темы ggc



Ответ
 
Опции темы Опции просмотра
Старый 30.05.2010, 02:39   #1
Освоившийся
 
Аватар для Ilya89
 
Регистрация: 09.03.2008
Адрес: Москва, Россия
Сообщений: 703
Репутация: 470
Отправить сообщение для Ilya89 с помощью ICQ
Автор Вопрос

War 3 RPG


Друзья! Какой exe-файл нужно поставить, чтобы я смог видеть игры, ппц раньше ставил файл frozen throne и все норм было, а щас какой ни поставлю не катит...

Может с акком чё? Каспера отключил.
__________________
[Ссылки скрыты от гостей.]
[Ссылки скрыты от гостей.]
  Ответить с цитированием Наверх
Старый 30.05.2010, 05:54   #2
Бан
 
Аватар для [GG]3BEPb
 
Регистрация: 04.12.2009
Адрес: N4K
Сообщений: 18
Репутация: 1
По умолчанию

любой - war3.exe w3l.exe и тд
ты лучше скажи чё у тебя за паччт стоит? щяс в гарене все на 1.24д сидят ещё а у тебя наверно 1.24д
  Ответить с цитированием Наверх
Старый 30.05.2010, 07:52   #3
Бан
 
Аватар для KimaRuKa
 
Регистрация: 09.03.2010
Адрес: На Земле
Сообщений: 291
Репутация: 70
Отправить сообщение для KimaRuKa с помощью ICQ Отправить сообщение для KimaRuKa с помощью Skype™
По умолчанию

Цитата:
Сообщение от [GG]3BEPb Посмотреть сообщение
любой - war3.exe w3l.exe и тд
ты лучше скажи чё у тебя за паччт стоит? щяс в гарене все на 1.24д сидят ещё а у тебя наверно 1.24д
Ты хоть сам понял что написал? Проверь какой у тебя стоит патч. Да сейчас в Russia сидят под D патчем. А в Европе "E" патч. Так что проверь какой у тебя стоит патч
  Ответить с цитированием Наверх
Старый 30.05.2010, 09:34   #4
Освоившийся
 
Аватар для Ilya89
 
Регистрация: 09.03.2008
Адрес: Москва, Россия
Сообщений: 703
Репутация: 470
Отправить сообщение для Ilya89 с помощью ICQ
Автор По умолчанию

у меня патч 1.24е, а сижу я в SNG>Russia
__________________
[Ссылки скрыты от гостей.]
[Ссылки скрыты от гостей.]
  Ответить с цитированием Наверх
Старый 30.05.2010, 09:39   #5
Бан
 
Аватар для KimaRuKa
 
Регистрация: 09.03.2010
Адрес: На Земле
Сообщений: 291
Репутация: 70
Отправить сообщение для KimaRuKa с помощью ICQ Отправить сообщение для KimaRuKa с помощью Skype™
По умолчанию

в Раше нужен патч 1.24 д
  Ответить с цитированием Наверх
Старый 30.05.2010, 09:46   #6
Освоившийся
 
Аватар для Ilya89
 
Регистрация: 09.03.2008
Адрес: Москва, Россия
Сообщений: 703
Репутация: 470
Отправить сообщение для Ilya89 с помощью ICQ
Автор По умолчанию

KimaRuKa, а если патч е стоит уже, как его на д поменять без переустановки?
__________________
[Ссылки скрыты от гостей.]
[Ссылки скрыты от гостей.]
  Ответить с цитированием Наверх
Старый 30.05.2010, 09:52   #7
Бан
 
Аватар для KimaRuKa
 
Регистрация: 09.03.2010
Адрес: На Земле
Сообщений: 291
Репутация: 70
Отправить сообщение для KimaRuKa с помощью ICQ Отправить сообщение для KimaRuKa с помощью Skype™
По умолчанию

скачивашь свитчер и меняешь патч
  Ответить с цитированием Наверх
Старый 30.05.2010, 09:53   #8
Освоившийся
 
Аватар для Ilya89
 
Регистрация: 09.03.2008
Адрес: Москва, Россия
Сообщений: 703
Репутация: 470
Отправить сообщение для Ilya89 с помощью ICQ
Автор По умолчанию

KimaRuKa, можно ссыль?
__________________
[Ссылки скрыты от гостей.]
[Ссылки скрыты от гостей.]
  Ответить с цитированием Наверх
Старый 30.05.2010, 09:53   #9
Рядовой
 
Аватар для SouL][Gosu
 
Регистрация: 10.04.2010
Адрес: Apple-city
Сообщений: 9
Репутация: 1
Отправить сообщение для SouL][Gosu с помощью ICQ Отправить сообщение для SouL][Gosu с помощью Skype™
По умолчанию

качай warcraft version switcher

[Ссылки скрыты от гостей.]
[Ссылки скрыты от гостей.]
__________________
Ох, ШАЙТАН! *rull*

Последний раз редактировалось SouL][Gosu; 30.05.2010 в 09:58. Причина: Добавлено сообщение
  Ответить с цитированием Наверх
Старый 30.05.2010, 10:07   #10
This? On Melancholy Hill




 
Аватар для UnDeaDRoCUser
 
Регистрация: 18.09.2008
Адрес: system32
Сообщений: 5,237
Репутация: 1415
Отправить сообщение для UnDeaDRoCUser с помощью ICQ Отправить сообщение для UnDeaDRoCUser с помощью Skype™
По умолчанию

Цитата:
Сообщение от KimaRuKa Посмотреть сообщение
в Раше нужен патч 1.24 д
Не прав, у многих стоит уже 1.24е

Greinger, Не каких файлов не нужно, просто через настройки в ггц укажи путь в .exe файлу варика.
PS У нас свичеры есть, в соот. разделе ;)
__________________
[ [Ссылки скрыты от гостей.] | [Ссылки скрыты от гостей.] | [Ссылки скрыты от гостей.] | [Ссылки скрыты от гостей.] | [Ссылки скрыты от гостей.] | [Ссылки скрыты от гостей.] | [Ссылки скрыты от гостей.] | [Ссылки скрыты от гостей.] | [Ссылки скрыты от гостей.] | ]

[ [Ссылки скрыты от гостей.] ]

  Ответить с цитированием Наверх
Старый 30.05.2010, 20:31   #11
Бан
 
Аватар для ManiaKI.no4aH
 
Регистрация: 13.02.2009
Адрес: 436
Сообщений: 330
Репутация: 76
Отправить сообщение для ManiaKI.no4aH с помощью ICQ Отправить сообщение для ManiaKI.no4aH с помощью MSN
По умолчанию

В Близзпленете, Продота и в ФарЕст дота можно поиграть на 1.24е. Инфа 100%.
  Ответить с цитированием Наверх
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Powered by vBulletin
Copyright © 2017 vBulletin Solutions, Inc.
Перевод: zCarot | Дизайн: G-A | Верстка: OldEr
Текущее время: 09:12. Часовой пояс GMT +4.